התחברות



×

התראה

הפורום נמצא במצב קריאה בלבד.

 לאחר יותר מעשור של פעילות, הפורום עובר לקבוצות הפייסבוק הפופולריות

←אוטוקאד טריקים ושטיקים

←פוטושופ- טריקים ושטיקים

←סקצ'אפ- טריקים ושטיקים

←ענבלת- קהילת עיצוב- הקבוצה המקצועית

 

הפורום עדין יהיה פתוח לקריאה אך לא ניתן להגיב או לשאול שאלות חדשות.

 

אני מודה לכל המשתתפים-היה לי העונג לעזור לכם במהלך השנים.

כעת אשמח לתת לכם את הכח לעזור אחד לשני בצורה קלה דרך קבוצות הפייסבוק,

מה שיאפשר לי להקדיש את תשומת הלב המלאה לקהילה המדהימה שלנו ובקורסים החדשים.

שלכם,

ענבל(ת)

Stamp Tool גורם לסגירת סקצ'אפ

לפני 9 שנים 9 חודשים #1557 מאת oappleb
בוקר טוב,

הרבה זמן לא כתבתי כאן אבל נתקלתי בבעיה ואולי מישהו יוכל לעזור.
אני עובד על מודל טופוגרפי ומבצע העמדת מבנים עם Stamp Tool . שנים-שלושה מבנים ראשונים עברו בסדר אבל באיזשהו שלב, כל נסיון נוסף גורם לסקצ'אפ להסגר עם תקלה. לא משנה מה ניסיתי (העתקה לקובץ אחר, ביטול טקסטורות וכו'), הבעיה נמשכת.... רעיונות?

תודה,
אוהד
לפני 9 שנים 9 חודשים #1559 מאת ענבל תורי
הי אוהד,

שמחה לראות אותך שוב כאן :)

כעיקרון, בכל תקלה מוזרה של קריסה, צריך לחשוב מה גורם לסקטצ'אפ לקרוס ולהמנע מכך.

יתכן שזה העומס בשרטוט שמקשה עליו-
נסה להעביר לקובץ חדש רק את האזור הספציפי עליו אתה רוצה לעבוד-
עשה בקובץ השני את הפעולה
ואז החזר את הטופוגרפיה בחזרה.

לשם כך תוכל להשתמש בפקודת ה Paste In Place שנמצאת בתפריט Edit.

אם תרצה עוד הסברים, אני כאן.

בהצלחה!

ענבל
לפני 9 שנים 9 חודשים #1560 מאת oappleb
תודה על התשובה המהירה

ניסיתי להעתיק לקובץ חדש ולא עזר, מה עוד שאת שני המבנים הראשונים זה עשה בלי בעיה
אני מנסה להבין אם זה המבנה עצמו ולתקן אם יש מה לתקן או הטופוגרפיה?
ניסיתי לשים סתם בלוק מלבני וזה עשה את אותו דבר. המודל ממש קטן - פחות מ-3MB... ניקיתי את כל הטקסטורות, קוים עודפים וכו'.
זה קורה רק כשאני לוחץ על הטופוגרפיה עצמה (mesh) אחרי שמבנה עצמו נבחר

אוהד
לפני 9 שנים 9 חודשים #1561 מאת ענבל תורי
הי אוהד,

נסה לעשות ריסטרט למחשב (לא שאני אופטימית שזה ישנה משהו, אבל זה מהדברים האלו שלפעמים פותרים דברים לא ברורים).

נסה לעשות את הפעולה הזו על קובץ חדש לחלוטין- עם מבנה פשוט כמו שעשית עם הבלוק המלבני.
אם גם על קובץ חדש זה עושה כך אז זה באמת מוזר.
אם זה כן עובד, סימן שמשהו בקובץ המקורי מפריע לו ואז אפשר להעביר את המודל לקובץ אחר.

פתרון יצירתי אחרון:
תמיד אפשר ללכת לגרסה אחרת של סקטצ'אפ- 7 או 6 ושם לעשות את הפעולה.

בהצלחה :)
לפני 9 שנים 9 חודשים #1570 מאת oappleb
רק כדי לסגור את הדיון - לא מצאתי פתרון או סיבה לתקלה
אז השתמשתי בפתרון יצירתי ובו בניתי את הטופוגרפיה מחדש אבל את הרמפה בניתי על בסיס בלוקים פשוטים המייצגים את התחתית של המבנים ולא ממבנים המורכבים עצמם.
לאחר שכל הרמפות מוקמו, הכנסתי את המודלים ובא לציון גואל...
"כביש עוקף"... :)

תודה על העזרה,
אוהד
לפני 9 שנים 9 חודשים #1571 מאת ענבל תורי
יפה, אכן פיתרון שנשמע יצירתי ו"עוקף".

תודה על העדכון בפורום :)
ענבל
זמן ליצירת דף: 0.111 שניות
Cron Job Starts